1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice
peppe10
Last Activity:
Nov 29, 2018
Joined:
Jan 1, 1970
Messages:
225
Likes Received:
1
Trophy Points:
18

Following 1

Share This Page

peppe10

Member

peppe10 was last seen:
Nov 29, 2018
    1. Racmitch
      Racmitch
      hi peppe10
      I was reading your thread about keeping a filled form, still showing info on the form after save. Hugh and I worked this out a few years ago, I don't have a pro support sub right now but wanted to share the info with you. ope a thread in the community support section and I'll paste it in for you
  • Loading...
  • Loading...
  • No sites set up yet, or you do not have permission to view this content.