1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice

Every update of fabrik make new problems - Plugins not in zipped file!

Discussion in 'About fabrikar.com' started by didi.andalucia, Dec 29, 2016.

  1. didi.andalucia

    didi.andalucia Member

    Level: Community
    Dear,

    what for a horror every time with fabrik updates!

    Please check your last zipped file for fabrik 3.5.1 (pkg_fabrik_3.5.1) !!! In this their many plugins not included, example:

    plugins/fabrik_validationrule/isnumeric

    In Github the versions are complete! Your download-links shull been an easy full installation on your website and this joomla use too for updates and so many are not included - so I have see in many websites the rest of installations of 1.0b and 3.2 and so on! Thats produce many many problems!

    About all your problems and with joomla problems too, expl. with security, many many customers goes to other systems and we too! We now never build new client-websites with Joomla (and with fabrik), we make only updates for customers and they are angry about update problems!

    Only to sack money for support, their comes only problems from one to onother version! So why you can not make better? You must know, that for a programmed website without changings, the customers will not pay a lot of many hours, only to search problems about the updates of joomla and your product! And we host more as 1000 domains and a lot joomla websites and we can see, customers goes and use other systems to create websites!

    Bye bye

    Detlef
     
  2. troester

    troester Well-Known Member Staff Member

    Level: Community
    Update via Joomla updater, this will update all Fabrik plugins.

    The Fabrik core package never did include all plugins, there have been always additional plugins (for free or for subscribers only).
     
  3. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
    As Troester says, the core Fabrik package installer only includes about 1/3rd of the total plugins available. We simply can't include them all, as the core package is already large, and including any more would break the default maximum upload file size for most sites.

    So any plugins that you've installed in addition to the main package also have to be updated as well. Which can very easily be done from the standard J! plugin management.

    -- hugh
     
  4. AdaryNex

    AdaryNex New Member

    Level: Community
    You know, its not often a board goes five years without someone getting a permaban. Im amazed that this board went as long as it did without issuing one.
     

Share This Page