1. Fabrik 3.9 has been released. If you have updated Joomla to 3.9, this is a required update.
    Dismiss Notice

Joomla 4

Discussion in 'Chit Chat' started by deant, Nov 5, 2019.

  1. deant

    deant New Member

    Level: Community
    ...is allmost here. Im still on Joomla 2.5 so its about time to move up. I wondering what would be better, migrate to J3.9 or wait for J4,0. How far is Fabrik with J4.0 compatibility? I'm planing to setup J4 and testing Fabrik 3.9 ... will this work?

    Some info are more then wellcome.

    regards
     

Share This Page