1. We suggest you do NOT update to Joomla 3.8.10 until we can resolve an issue it causes with caching in Fabrik. If you do install it, you'll need to disable Joomla's "System Cache" in the global System settings.
  2. Apologies for the recent server outage, a planned migration by our host provider to a new location turned into a bit of a nightmare.

Autofill only works for super user

Discussion in 'Professional Support' started by joki94, Jan 16, 2018.

Thread Status:
Not open for further replies.
  1. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Professional
    And the autofill on the Messen form seems to work fine for that user.

    -- hugh
     
  2. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Professional
    I still can't test that Messen form as a "Hotelier", as they don't have edit/add access for it ...

    -- hugh
     
  3. joki94

    joki94 Member

    Level: Community
    Hi again, finally I could solve my issue on my own.

    In one list I had a prefilter, so the autofill doesnt work.

    I deleted the prefilter and set in in the menu options like the forum said and now everything works perfekt. Thank you for your help.

    Kind Regards,

    joki94
     
Thread Status:
Not open for further replies.

Share This Page